This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Use Domain Shortlink

Description

Use Domain Shortlink is no longer needed as of Twitter Tools 3.0. See changelog for notes.

Comments, questions, suggestions? Get help and support at https://wordpress.org/support/plugin/use-domain-shortlink

Installation

  1. Upload the Use Domain Shortlink directory to your wp-content/plugins/ directory. Alternately, search for ‘use domain shortlink’ on the Add New Plugin page, and click install.
  2. Activate the plugin through the Plugins menu in WordPress.
  3. Enjoy blogging!

Contributors & Developers

“Use Domain Shortlink” is open source software. The following people have contributed to this plugin.

Changelog

1.1.3

  • This release is to let users know that the plugin is no longer eneded as of Twitter Tools 3.0.
  • Use Domain Shortlink can be safely deleted.
  • Thank you for using it!

1.1.2

  • Update support and plugin URLs.
  • Added links to admin notice.
  • Removed no longer needed code.

1.1.1

  • Adds an Upgrade Notice to the readme, which was an afterthought right after tagging 1.1

1.1

  • Removes the single option that the plugin originally had.
  • Moves the notice about not using WP 3.0 from the Twitter Tools setting page to an Admin Notice.

1.0

  • Initial release.