WordPress.org

Plugin Directory

URL ShortCodes

URL ShortCodes plugin adds support for a basic short codes to use in your post/page editor that produce correct absolute URLs.

  • Version 1.2 - Confirmed suitability with WP 4.0.
  • Version 1.1 - Added graphics, and confirmed suitability with WP 3.6x.
  • Version 1.0 - Initial release.

Requires: 2.9.0 or higher
Compatible up to: 4.0.12
Last Updated: 2 years ago
Active Installs: 9,000+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1