This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Don't use me

Description

This plugin was a mistake and shouldn’t be used. Check out https://wordpress.org/extend/plugins/spreadfirefox/ for the working version.

Installation

Don’t install it

Contributors & Developers

“Don't use me” is open source software. The following people have contributed to this plugin.