WordPress.org

Plugin Directory

Update Shaming

The only WordPress plugin not afraid to give you dirty looks.

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 0
Last Week 3
All Time 188

Requires: 3.5 or higher
Compatible up to: 4.2.4
Last Updated: 2015-5-4
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1