WordPress.org

Plugin Directory

WordPress Uninstall

Flush away WordPress files and the associated database.

Requires: 3.0.0 or higher
Compatible up to: 4.1.0
Last Updated: 2015-1-6
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1 100,1,1
100,1,1