WordPress.org

Plugin Directory

Ubuntu sidebar lite

A Ubuntu menu for your website shows Ubuntu networking icons in a un-obtrusive way.

  1. ubuntu-sidebar-lite screenshot 1

    What the plugin looks like once installed on your blog or website.

Requires: 2.0.2 or higher
Compatible up to: 3.9.8
Last Updated: 2015-1-30
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1