WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Two Level Conditional Menu

This plugin converts a two-level menu to a conditional two-level menu.

1.2

  • Updated: menu can be anywhere, not just in 'primary' location.
  • Updated: Any 'container' that wp_nav_menu accepts will work.
  • Fixed bug: Any pages that had multiple posts couldn't have sub-menu items.

1.1

  • Fixed bug: If the blog page was in the menu, sub-menu items weren't showing up.

1.0

Requires: 3.0.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-28
Active Installs: 70+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1