Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Twitter Sub-Heading

This plugin will change the description of your blog (or subheading as I prefer) to your latest Twitter update.

  1. twitter-sub-heading screenshot 1

    It's hard to see however the blogs sub-heading has been changed to my latest Twitter update.

Requires: 2.0.0 or higher
Compatible up to: (only tested: 2.9.0)
Last Updated: 2009-12-26
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.