This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

TwentyTen: No Max Editor Width

Description

TwentyTen is a great new theme for WordPress, In my mind however, It suffers one fault, The TinyMCE editor is limited to just 640px content width. This is to allow you to get a visual indication of the layout of a post (For example, Floating images and text wraping). This plugin removes the ability for the theme to modify TinyMCE’s content width.

See http://dd32.id.au/2010/06/01/introducing-twentyten-remove-max-editor-width/ for more information.

Changelog

0.1

  • First Release

Contributors & Developers

This is open source software. The following people have contributed to this plugin.

Contributors

Browse the code