This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Twenty Ten IE6 Menus


Twentyten is the default theme for WP 3.0 and has beautiful CSS for its menu system. However, if you wanted your menu to drop down in IE6, this does not occur. Use this plugin to make that happen using the jQuery built into WordPress. Many people don’t care about browser compatibility back to IE6, so this plugin is for the few that happen to.


How to activate:

  1. Upload plugin-name.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Volia!


Shouldn’t this be a patch?

No. Having this function as a plugin will keep the theme light for everyone else to use who is not concerned that their viewers are on IE6.

Contributors & Developers

“Twenty Ten IE6 Menus” is open source software. The following people have contributed to this plugin.


Translate “Twenty Ten IE6 Menus” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.