WordPress.org

Plugin Directory

TweeU

This plugin sends Twitter updates on new or edited posts, uses buh.bz.

TweeU requires PHP 5 >= 5.2.0 and the curl module for PHP.

  • Unzip the release archive to yout WordPress plugin directory
  • Activate the plugin on the plugin management page
  • Go to Settings->TweeU and fill in your twitter login information.
  • Enjoy...

Requires: 3.2 or higher
Compatible up to: 4.1.7
Last Updated: 2015-2-27
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1