WordPress.org

Plugin Directory

Toopher Two-Factor Security

Toopher's Location-based Two-Factor Authentication protects your website from unauthorized logins.

Requires: 3.5.1 or higher
Compatible up to: 4.2.9
Last Updated: 1 year ago
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.