WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

TinyMCE Spellcheck

TinyMCE Spellcheck adds the spellcheck button back to the editor in WordPress 3.6 and up.

Version 1.3 - Aug 01, 2014

  • Update security of some AJAX calls to check for nonce and referer
  • Fix bug to remove <span>s from highlighted words

Version 1.2 - Apr 18, 2014

  • Update plugin for compatibility with WordPress 3.9

Version 1.1 - Jan 28, 2014

  • Fix bug where a JS file was not loading properly

Version 1.0 - Aug 08, 2013

  • Plugin launch

Requires: 3.6 or higher
Compatible up to: 4.0.13
Last Updated: 2 years ago
Active Installs: 10,000+

Ratings

3.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
0,1,0
100,1,1
100,1,1
100,1,1