WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

TinyMCE Span

Use span tags in posts to style in-line elements like <span>some text like this</span> in the WordPress Visual Editor via. Adds an [SPA] b

1 Either install the plugin using the WordPress plugin installer in the admin panel, or 1. Make sure you are running WordPress version 2.8 or higher. 1. Download the zip file and extract the contents. 1. Upload the 'advanced-random-post-thumbnails-widget' file to /wp-content/plugins/. 1, Extract the zip file. 1. Activate the plugin through the WordPress 'plugins' page. 1. See Appearance > Widgets to place the Random Thumbnails Widget within your theme. 1. Set the settings in Appearance > Widgets.

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2011-12-16
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1