Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Show off the themes available for blogs in your WordPress MultiSite with a simple shortcode in any post or page.

Why did you write this plugin?

To scratch my own itch when developing Wibsite.com. Hopefully this plugin helps other developers too.

Does this plugin work with BuddyPress?

Yes, this plugin will work fine with BuddyPress.

Requires: 2.7 or higher
Compatible up to: 4.2.5
Last Updated: 2 years ago
Active Installs: 10+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.