Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Theme Mentor

Theme Mentor is a cousin of the Theme-Check plugin getting deeper into the code analysis.

Why would I need this plugin?

The higher the quality of your theme's code, the better the compatibility with the core and the plugins out there.

Should I also use Theme-Check?

It's not required, but it's highly recommended. Theme Mentor is the extra step of notifying you for possible troubles with your code. Part of the remarks could be irrelevant, but hey, better to have something to double check and confirm it's working than to miss obvious code troubles.

Requires: 3.3.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-16
Active Installs: 100+


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.