WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Theme Blvd WPML Bridge

This plugin adds additional WPML compatibility for Theme Blvd themes.

2.0.1

  • Minor style changes for Theme Options header to match WP 3.8+ admin.
  • Fixed some recent, admin compatibility issues with WPML.
  • Fail-safe added for those filtering theme options ID from child theme.

2.0.0

  • Codebase completely re-written and simplified for Theme Blvd Framework v2.3+.
  • Legacy functions are in place to handle Theme Blvd Framework v2.0-2.2.

1.1.3

  • Fixed conflicts with Theme Blvd Framework 2.0-2.1 and WPML CMS Nav 1.3.
  • Added better support for breadcrumbs in Theme Blvd Framework v2.2+.
  • Fixed javascript issues on Theme Options page with Theme Blvd Framework v2.2.1+.

1.1.2

  • Added support for custom homepage layout assignment with Theme Blvd framework v2.2.1+

1.1.1

  • Fixed issues with WPML v2.6.3 and options pages not showing up for each language at Appearance > Theme Options. Need to monitor these changes as WPML continues updating and bug fixing for WP 3.5.

1.1.0

  • Added compatibility for for Theme Blvd framework v2.2.
  • Minor admin interface tweaks.

1.0.4

  • This update cooresponds to the slight updates in the interneral options framework structure all compatible Theme Blvd themes received on July 2, 2012.

1.0.3

  • Fixed global config issues off of the homepage after 1.0.2 update.

1.0.2

  • Fixed issues with assigning custom homepage layouts from Theme Options corresponding to each WPML language.

1.0.1

  • Fixed activation error.

1.0.0

  • This is the first stable release.

1.0.0-beta2

  • Added frontend theme location feature to display language flags.
  • Added settings page to WPML menu for selection of frontend theme locations.

1.0.0-beta1

  • This is the first release.

Last Updated: 2 years ago
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1