WordPress.org

Plugin Directory

The Events Calendar User CSS

A plugin to correctly load users custom CSS overrides for The Events Calendar PRO.

Does the plugin require The Events Calendar plugin?

Yes. The Events Calendar plugin is written by Modern Tribe, Inc. It requires at least The Events Calendar/Events Calendar PRO v3.x.

Do I really need this?

No, if you're using The Events Calendar 3.x all you need to do is create the following structure in your theme's folder, {YOUR_THEME}/tribe-events/tribe-events.css. This file should contain only the override CSS. It will be loaded automatically by TEC 3.0. If you're trying to override CSS in Events Calendar PRO 3.x then you may need this plugin as the CSS for ECP is loaded after the automatic loading of tribe-events.css. You may also need this plugin if your theme's CSS is overriding your changes.

Where can I report bugs?

Add a new topic on the WordPress Support Forum.

Requires: 3.7 or higher
Compatible up to: 4.1.3
Last Updated: 2015-3-18
Active Installs: 500+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1