WordPress.org

Plugin Directory

The 404er

This plugin will send a 404 header for every public page on your blog.

Did you really think this was a good idea?

Yes

Really?

Yes

Requires: 3.0 or higher
Compatible up to: 3.9.5
Last Updated: 2014-4-28
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2