Plugin Directory

TCPDF Library

A WordPress wrapper for the popular TCPDF Library.

** How do I use this plugin? **

This plugin on its own is not very useful. It gets used by other plugins that require the ability to produce PDF documents.

Requires: WordPress 4.0 or higher
Compatible up to: WordPress 4.3
Last Updated: 2015-9-7
Active Installs: 100+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.