WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Taxi Fare Calculator - TaxiFareFinder for WordPress

Offer taxi fare calculator on your website. Results provided by TaxiFareFinder.com.

This plugin/widget enables a Taxi Fare Calculator on your WordPress-based website. It provides two text fields where users would enter "To" and "From" locations and, upon submission, are shown a taxi fare estimate. The fares are provided by TaxiFareFinder.com and similar results are offered.

The WordPress administrator would set up the widget by specifying a city (and hence the taxi rates) and modifying various options.

The results can be displayed in a separate browser window or within the widget box, depending on whether the administrator provide a valid "API Key". A key can be requested on our Plugin Page.

Features:

  • Allows your users to estimate taxi fares by providing "To" and "From" addresses.

  • Choose from over 600 localities in taxi rates. "US Average" and "Canada Average" are also available.

  • Utilizes calculations and rates from the trusted TaxiFareFinder.com

  • AutoComplete functionality for addresses. (Utilizing Google Maps API)

Disclaimers:

  • The route and fare calculations provided on this site are estimates only. The fares are based on the published rates provided by the respective municipalities for travel within city limits. Construction, traffic, weather, recent rate increases and other unforeseeable events may impact or alter the fare. TaxiFareFinder does not guarantee the accuracy of the information provided.

  • The admin installing this plugin should try his or her best to communicate the disclaimer to the end users.

  • By default, this plugin opens the results in a separate browser window pointing to TaxiFareFinder.com, while sending information such as "To" and "From".

  • The actual calculation is being performed on TaxiFareFinder.com's servers; therefore, information such as "To", "From", and "Entity Handle" (i.e. city) are sent to TaxiFareFinder.com.

  • Disclaimers and privacy information is covered in Disclaimers.

Requires: 3.2.1 or higher
Compatible up to: 3.7.1
Last Updated: 2014-4-14
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1