WordPress.org

Plugin Directory

TailTarget DMP

Using TailTarget DMP plugin you will be able to better understand your web site audience.

Requires: 3.0 or higher
Compatible up to: 4.0.1
Last Updated: 2015-1-30
Active Installs: 60+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1