WordPress.org

Plugin Directory

Is your site ready for WordPress 3.5? If your not sure your server meets the minimum requirements for 3.5 this plugin will let you know.

By: Greenweb

(0)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.5.2

RSS link for this tag.