WordPress.org

Plugin Directory

(114)
Last Updated: 1 day ago
20,000+ active installs
Compatible up to: 4.3

The Whitelist plugin enables you to open your website to a set of users and blocks everyone else. You can enter users by their email address into the

By: fifthsegment

(0)
Last Updated: 5 days ago
12 downloads
Compatible up to: 4.3

The AVH First Defense Against Spam plugin gives you the ability to block spammers before any content is served.

By: petervanderdoes

(13)
Last Updated: 2 months ago
10,000+ active installs
Compatible up to: 4.0.7

Gatekeeper allows administrators to take a WordPress site offline while leaving it accessible to authorized users for maintenance, testing, etc.

By: jamiewilson

(3)
Last Updated: 6 months ago
1,000+ active installs
Compatible up to: 4.1.7

Restricts registration to email addresses listed within the options file. Assumes WP native registration is turned off.

By: stevish

(1)
Last Updated: 1 year ago
100+ active installs
Compatible up to: 3.9.8

This plugin adds creates a whitelist of shortcode tags that can be applied to comments, bbPress and BuddyPress.

By: antonchanning

(2)
Last Updated: 2 years ago
500+ active installs
Compatible up to: 3.5.2

Grants or denies access to a list of IP addresses

By: GabSoftware

(1)
Last Updated: 4 years ago
3,000+ active installs
Compatible up to: 3.3.2

Enables the use of Albus whitelisting plugin for Bukkit (Minecraft) on WordPress installations

By: edvind

(0)
Last Updated: 4 years ago
810 downloads
Compatible up to: 3.2.1

Adds Whitelist and Blacklist options for Trackbacks and Pingbacks

By: w3prodigy

(0)
Last Updated: 5 years ago
30+ active installs
Compatible up to: 3.0.5

Limit access to the site to those with a cookie token. Visitors without the cookie see a customisable "coming soon" style of page.

By: Anthony

(0)
Last Updated: 5 years ago
20+ active installs
Compatible up to: 3.0.5

Limits access to the site to people on an allowed list of IP addresses.

By: Anthony Ferguson

(0)
Last Updated: 6 years ago
50+ active installs
Compatible up to: 2.8.6

RSS link for this tag.