WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Simple and Flexible ticketing brought to you by WordCamp.org

By: Automattic, Konstantin Kovshenin, Andrea Middleton, and Ian Dunn.

(15)
Last Updated: 3 months ago
1,000+ active installs
Compatible up to: 4.6.2

A powerful and flexible event registration and management plugin, with a form manager, locations, organizations, categories, PayPal and more.

By: abelony.

(18)
Last Updated: 2 months ago
1,000+ active installs
Compatible up to: 4.7.1

Sell tickets for an event directly from your WordPress website.

By: John Hawkins, jrfoell, toddhuish, and 9seeds.

(3)
Last Updated: 2 years ago
800+ active installs
Compatible up to: 4.2.11
(7)
Last Updated: 3 weeks ago
600+ active installs
Compatible up to: 4.7.1
(3)
Last Updated: 2 months ago
400+ active installs
Compatible up to: 4.5.5

LiveBeep is a comprehensive communication tool for the e-commerce. Live chat, content editor, ad scheduler, and other features! Try it free!

By: Web2Web Innovation.

(2)
Last Updated: 1 month ago
400+ active installs
Compatible up to: 4.7.1
(2)
Last Updated: 3 months ago
300+ active installs
Compatible up to: 4.2.11

Turn your visitors into attendees. Everything you need to sell tickets and manage registration on WordPress!

By: Combrite.

(2)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 3.9.15

Setup your events on artful.ly and sell tickets through your WordPress website

By: fracturedatlas, jakilevy, Marko, Ron Zvagelsky, and alisynthesis.

(1)
Last Updated: 1 year ago
200+ active installs
Compatible up to: 4.3.7

A Stripe Gateway for Events Manager Pro plugin.

By: Oliveconcepts.

(5)
Last Updated: 2 months ago
200+ active installs
Compatible up to: 4.6.2
(1)
Last Updated: 3 months ago
200+ active installs
Compatible up to: unknown
(0)
Last Updated: 1 month ago
100+ active installs
Compatible up to: 4.6.2
(3)
Last Updated: 8 months ago
100+ active installs
Compatible up to: 4.5.5
(2)
Last Updated: 3 months ago
100+ active installs
Compatible up to: 4.5.5

RSS link for this tag.