WordPress.org

Plugin Directory

(131)
Last Updated: 3 weeks ago
40,000+ active installs
Compatible up to: 4.6.1
(10)
Last Updated: 4 days ago
30,000+ active installs
Compatible up to: 5.0

Welcart assists you to build online shop system. It is developed in Japan.

By: Collne Inc..

(2)
Last Updated: 1 month ago
10,000+ active installs
Compatible up to: 4.6.1

eCommerce Product Catalog 100% responsive plugin is a powerful and free software for beautiful products and services management on WordPress website.

By: impleCode and ndre.

(72)
Last Updated: 2 weeks ago
9,000+ active installs
Compatible up to: 4.6.1

Catalog Product by Huge-IT introduces incomparable Product Catalog demonstration. Just use it to better lean about all advantages of Product Catalog.

By: Huge-IT.

(50)
Last Updated: 3 months ago
8,000+ active installs
Compatible up to: 4.5.4

CataBlog is a comprehensive and effortless tool that allows you to create catalogs, stores and galleries for your blog.

By: macguru2000.

(35)
Last Updated: 9 months ago
7,000+ active installs
Compatible up to: 4.4.5

Dynamic Pricing, Wholesale Pricing, BOGO Deals and more - Pricing Deals can do any kind of deal you can think of!

By: vark.

(91)
Last Updated: 1 month ago
6,000+ active installs
Compatible up to: 4.6.1

Finally, a Point of Sale plugin for WooCommerce! Sell online and in your physical retail store - no monthly fees, no need to sync inventory.

By: kilbot.

(28)
Last Updated: 3 months ago
4,000+ active installs
Compatible up to: 4.5.4

Powerful online store plugin, with WebMoney, YandexMoney, RoboKassa, QIWI, WalletOne, VISA & MasterCard, PayPal and many more payment systems

By: wpshop and shurupp.

(12)
Last Updated: 3 hours ago
4,000+ active installs
Compatible up to: 4.6.1
(12)
Last Updated: 4 weeks ago
3,000+ active installs
Compatible up to: 4.6.1

This plugin allows you to set up minimum purchase rules for products in your store. Purchases must meet these rules to proceed to checkout payment.

By: vark.

(24)
Last Updated: 1 month ago
3,000+ active installs
Compatible up to: 4.6.1

RSS link for this tag.