WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

After the Deadline uses artificial intelligence to check spelling, style, and grammar in WordPress.

By: Automattic and rsmudge.

(3)
Last Updated: 5 years ago
6,000+ active installs
Compatible up to: 3.0.5
(0)
Last Updated: 11 months ago
100+ active installs
Compatible up to: 4.4.6

GöSPress is a spellcheck plug-in for WordPress built on GoogieSpell. GöSPress provides spellcheck for posts, pages, and reader commenting.

By: mikefl420.

(0)
Last Updated: 10 years ago
100+ active installs
Compatible up to: 2.1.3

The Spelling Checker plug-in for WordPress provides a built-in facility for spelling checks on posts from within the administration pages as well as

By: coldforged.

(1)
Last Updated: 12 years ago
90+ active installs
Compatible up to: unknown

eAngel provides a 24/7 professional proofreading services to WordPress users.

By: eAngel.

(0)
Last Updated: 9 months ago
70+ active installs
Compatible up to: 4.0.14

Scribendi provides ISO 9001 certified, comprehensive, and professional editing services to WordPress users. Our services are available 24/7.

By: Scribendi.

(1)
Last Updated: 10 months ago
50+ active installs
Compatible up to: 4.3.7

Real-time, human, copy-editing and proofreading for everything you post.

By: wordycom.

(0)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.4.2

Provides 'Did you mean' spell check suggestions for your WordPress site.

By: c4mden.

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 3.0.5

Editnpublish can help all non-native writers write clear and grammatically correct English.

By: Editnpublish.

(0)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.0.14

Version: 0.65.2 Similar to a traditional writers circle; with a work-flow optimized for bloggers. Get and give constructive criticism of your drafts.

By: Justin Alexander and based on the template plugin from Steve Whiteley.

(0)
Last Updated: 6 years ago
1,289 downloads
Compatible up to: 3.1.4

RSS link for this tag.