EmbedSocial – Platform for social media tools

Requires at least: 4.7 Tested up to: 4.7 Stable tag: 1.0.12 License: GPLv2 or later…


EmbedSocial 300+ active installations Updated 2 months ago