WordPress.org

Plugin Directory

Display your full twitter profile in sidebar easily, responsive and retina, recent tweets and emoji icons support, RTL support and texts translate.

By: Alobaidi

(1)
Last Updated: 1 day ago
30+ active installs
Compatible up to: 4.2.2
(14)
Last Updated: 1 day ago
1,000+ active installs
Compatible up to: 4.2.2

An amazing set of great shortcodes: SEO-ready tabs, sections, buttons, links to any content, author cards, lists, layouts, conditionals and more!

By: Synved

(19)
Last Updated: 1 day ago
10,000+ active installs
Compatible up to: 4.3

WordPress slider plugin is a beautifully designed and an elegant plugin. It's simple, very easy to use, modern and responsive slider plugin.

By: Muneeb

(34)
Last Updated: 2 days ago
10,000+ active installs
Compatible up to: 4.3

Twitter widget and shortcode to show your latest tweets one at a time an animated rotation

By: Martin Tod

(46)
Last Updated: 2 days ago
30,000+ active installs
Compatible up to: 4.1.5
(4)
Last Updated: 2 days ago
100+ active installs
Compatible up to: 4.0.5

Generate solutions to common math problems.

By: pmagunia

(0)
Last Updated: 2 days ago
10+ active installs
Compatible up to: 4.2.2

Caascade allows users to request output from the Maxima CAS.

By: pmagunia

(0)
Last Updated: 2 days ago
355 downloads
Compatible up to: 4.2.2
(0)
Last Updated: 3 days ago
100+ active installs
Compatible up to: 4.1.5

Custom popping layouts. Insert ready to use shortcodes in just a few clicks.

By: OTWthemes

(0)
Last Updated: 4 days ago
40+ active installs
Compatible up to: 4.2.2
(7)
Last Updated: 4 days ago
1,000+ active installs
Compatible up to: 4.2.2

WP Smart Carousel Slider Plugin Super Lightweight, Fully Responsive and easy to install.

By:

(0)
Last Updated: 4 days ago
26 downloads
Compatible up to: 4.2.2
(4)
Last Updated: 4 days ago
800+ active installs
Compatible up to: 4.2.2

Implementation of Mozilla Persona (BrowserID) for WordPress

By: Shane Tomlinson, Marcel Bokhorst, M66B

(3)
Last Updated: 4 days ago
300+ active installs
Compatible up to: 3.9.6

RSS link for this tag.