WordPress.org

Plugin Directory

Redirects all non admin users who try to access the WordPress backend to a defined URL.

By: JMcIntyre

(0)
Last Updated: 6 years ago
40+ active installs
Compatible up to: 2.8.6

Allows you to extend the list of mime-types supported by the builtin uploader.

By: Peter Westwood

(1)
Last Updated: 6 years ago
6,000+ active installs
Compatible up to: 2.9.2

You should never publish posts from your admin account. An alert is displayed, informing the user they're logged in as admin and not to write posts.

By: Shawn Scammahorn / Es Developed

(0)
Last Updated: 6 years ago
30+ active installs
Compatible up to: 2.8.4

Admin Protector plugin is useful to keep everyone can access into the admin menu.

By: bujanq, bodsink

(0)
Last Updated: 6 years ago
20+ active installs
Compatible up to: 2.8.2

Use simple blacklists and whitelists to control who can and cannot register on your blog.

By: singingwolfboy

(1)
Last Updated: 6 years ago
100+ active installs
Compatible up to: 2.8.4

Increases your SEO and Google rankings by providing links back to your blog. Protects your intellectual property by using a GHTime Data Protector Code

By: Guy Halford-Thompson

(0)
Last Updated: 6 years ago
70+ active installs
Compatible up to: 2.8.4

Protect pages and their subpages with user name/password, and keep protected pages from showing up in menus, search results and page lists.

By: mortenf

(2)
Last Updated: 6 years ago
900+ active installs
Compatible up to: 2.8.4

This WordPress plugin investigates web requests with simple WordPress-specific heuristics to identify and stop most obvious attacks. There exist a few

By: seoegghead

(2)
Last Updated: 6 years ago
10,000+ active installs
Compatible up to: 2.8

Base on the Open Encryptor authentication, add the one-time password security for WordPress. Distributed through Open Encryptor.

By: vikingzheng

(0)
Last Updated: 6 years ago
316 downloads
Compatible up to: 2.8.2

A shockingly BIG or SMALL warning popup with customizable message about the dangers of using IE6. And now an option to crash IE6.

By: mschertel

(0)
Last Updated: 6 years ago
1,000+ active installs
Compatible up to: 2.8.2

ImHuman provides more humane, fun, easy, secure and mostly user friendly captcha (are you really a human?) detection for posting comments.

By: Yuksel Kurtbas

(0)
Last Updated: 6 years ago
40+ active installs
Compatible up to: 2.8.x

With the release of WordPress 2.8 development of Yawasp is discontinued!!! For further protection against automated Spambots please checkout the succe

By: kubi23

(0)
Last Updated: 6 years ago
1,000+ active installs
Compatible up to: 2.7.1

Audit WordPress user passwords against a dictionary file.

By: pishmishy

(0)
Last Updated: 6 years ago
50+ active installs
Compatible up to: 2.7

Used to monitor for wordpress version updates and displays info in the admin screen.

By: Peter Westwood, Mark Jaquith

(0)
Last Updated: 6 years ago
4,034 downloads
Compatible up to: 2.8

This plugin protects your registration, login and comment forms against spambots with a simple math question.

By: greymfm76

(1)
Last Updated: 6 years ago
1,000+ active installs
Compatible up to: 2.7.1

wp-dephorm protects your users from the prying eyes of phorm

By: rjharv

(0)
Last Updated: 6 years ago
30+ active installs
Compatible up to: 2.8

This plugin provides Enigform Secure Login support for WordPress. Works in similar way to HTTP Authentication by dwc.

By: buanzo

(0)
Last Updated: 6 years ago
469 downloads
Compatible up to: 2.7.1

Secures any WordPress URL using Private SSL. Once the plugin is activated go to the Admin SSL config page to enable SSL and read the installation inst

By: blenjee, haris

(0)
Last Updated: 6 years ago
2,000+ active installs
Compatible up to: 3.1.4

Adds two-factor security to the WordPress login system.

By: Alex King

(0)
Last Updated: 6 years ago
3,148 downloads
Compatible up to: 2.7

Whisper Comment is a WordPress plugin for commenters to control comment visibility for other viewers.

By: anubisfrommemphis

(0)
Last Updated: 7 years ago
300+ active installs
Compatible up to: 2.7

Send email to all administrators when update (WordPress or plugins) are available.

By: Yann 'Ze' Richard

(0)
Last Updated: 7 years ago
10+ active installs
Compatible up to: 2.7

Lets you specify IP addresses or hosts that users are allowed to login from.

By: Janis Elsts

(0)
Last Updated: 7 years ago
100+ active installs
Compatible up to: 2.7

Project Honey Pot Http:BL allows you to verify IP addresses of clients connecting to your blog against the Project Honey Pot database.

By: Thaya Kareeson

(0)
Last Updated: 7 years ago
923 downloads
Compatible up to: 2.6

Checks wordress installation (database and files) for changes and emails admin if any changes took place.

By: jeka911

(0)
Last Updated: 7 years ago
100+ active installs
Compatible up to: 2.6.3

A very useful and simple plug-in that allows you to hide a part of a post for people who are not logged on your site.All text situated between those t

By: Jeremy Poulain

(0)
Last Updated: 7 years ago
50+ active installs
Compatible up to: 2.5.1

Add/Change SECRET_KEY in wp-config.php for WP 2.5.x installs

By: activeblogging

(0)
Last Updated: 7 years ago
2,487 downloads
Compatible up to: 2.5

Security Captcha es un sistema para prevenir spam de cualquier tito, tanto por personas como por scripts creados por personas.

By: 0x90

(0)
Last Updated: 7 years ago
20+ active installs
Compatible up to: 2.5.1

Semisecure Login increases the security of the login process using client-side MD5 encryption on the password when a user logs in. JavaScript is requi

By: slthytove, James M. Allen

(0)
Last Updated: 7 years ago
1,109 downloads
Compatible up to: 2.5 (not compatible with earlier versions)

Instantly requires that users be logged in to visit your site. Also serves as a good base for expansion. No interface, just activate and go! Requires

By: Aaron D. Campbell

(0)
Last Updated: 7 years ago
30+ active installs
Compatible up to: 2.5.1

Prevent possible attacks on your wordpress blog.

By: Andreas Schipplock

(0)
Last Updated: 7 years ago
60+ active installs
Compatible up to: 2.5.0

RSS link for this tag.