WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

A Private WordPress, a Members-only Website, helpful during a site maintenance and useful for developers...

By: Sherpah_.

(3)
Last Updated: 3 years ago
500+ active installs
Compatible up to: 3.8.17

The bookmark to login nobody but you. Simple and secure.

By: Andrea Ercolino.

(2)
Last Updated: 2 years ago
400+ active installs
Compatible up to: 4.0.14

WooCommerce extension that allows you to restrict access to certain products, depending on the ownership and/or purchase of other, prerequisite items.

By: franticpsyx and SomewhereWarm.

(4)
Last Updated: 5 months ago
400+ active installs
Compatible up to: 4.5.5

A plugin for WordPress that limits the number of widgets in a sidebar.

By: Patrick Rauland and Ryan Welcher.

(2)
Last Updated: 2 years ago
300+ active installs
Compatible up to: 4.2 alpha

Hides the WordPress Dashboard

By: iThemes, Chris Wiegman, Matt Danner, and Chris Jean.

(2)
Last Updated: 2 years ago
300+ active installs
Compatible up to: 4.1.14

Simple membership Menu, permits to configure visibility on menu items, following Simple Membership available roles.

By: gioindahouz.

(4)
Last Updated: 1 year ago
300+ active installs
Compatible up to: 4.3.7

this plugin allows to assign categories to users.

By: fortu87.

(0)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 2.9.2

Protect parts of posts from unauthorized users. Requires User Access Manager.

By: eberzosa and twostairs.

(1)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 3.5.2
(1)
Last Updated: 12 months ago
200+ active installs
Compatible up to: 4.4.6

This plugin restrict the taxonomies terms that users can view, add, and edit in the admin panel.

By: sladix and Matthew Muro.

(6)
Last Updated: 10 months ago
200+ active installs
Compatible up to: 4.4.6

Check if the user can see protected content (This is a proof of conenpt ONLY, do NOT use)

By: blackc2004.

(0)
Last Updated: 9 years ago
100+ active installs
Compatible up to: 2.5.1

Allows you to create a relationship between User Levels and Categories, so only users with a defined level will be able to post on a chosen category.

By: LeoGermani.

(0)
Last Updated: 9 years ago
100+ active installs
Compatible up to: 2.5
(3)
Last Updated: 12 months ago
100+ active installs
Compatible up to: 4.4.6

Based on the 3rd-party Subscribe2, this plugin allows registered and unregistered users to be notified via email whenever there is a new post that the

By: Multinc.

(0)
Last Updated: 8 years ago
100+ active installs
Compatible up to: 2.6.3

Feed Key adds a 32bit (or 40bit) key for each of your users, creating a unique feed url for every registered on user the site. This allows you to rest

By: hami.

(0)
Last Updated: 8 years ago
90+ active installs
Compatible up to: 2.6.2

Lets you specify IP addresses or hosts that users are allowed to login from.

By: Janis Elsts.

(0)
Last Updated: 8 years ago
90+ active installs
Compatible up to: 2.7

Provides the ability to restrict access to your web site by IP address and/or IP network.

By: joshcook.

(0)
Last Updated: 10 years ago
90+ active installs
Compatible up to: 2.2

Provides a blanket restriction which prevents users who are not admistrators from accessing any part of the WordPress backend except for their profile

By: lloydengland.

(0)
Last Updated: 7 years ago
90+ active installs
Compatible up to: 3.0.5
(0)
Last Updated: 1 year ago
80+ active installs
Compatible up to: 4.4.6

Use simple blacklists and whitelists to control who can and cannot register on your blog.

By: singingwolfboy.

(1)
Last Updated: 7 years ago
80+ active installs
Compatible up to: 2.8.4

Restricts access to selected post types based on user roles.

By: Imprevo.

(1)
Last Updated: 5 months ago
80+ active installs
Compatible up to: 4.6.2

Based on the 3rd-party Category Access, this plugin provides the core functionality for restricting the access permissions of posts. This gives you t

By: Justin at Multinc.

(0)
Last Updated: 8 years ago
80+ active installs
Compatible up to: 2.6.3

RSS link for this tag.