Plugin Directory

Last Updated: 2 years ago
800+ active installs
Compatible up to: 4.2.10

Is your site ready for WordPress 3.5? If your not sure your server meets the minimum requirements for 3.5 this plugin will let you know.

By: Greenweb.

Last Updated: 4 years ago
10+ active installs
Compatible up to: 3.5.2

Support for products to have "Requirements" recorded against them, then displayed on the product page in a widget.

By: Lee Willis.

Last Updated: 1 year ago
Compatible up to: 4.3.6

RSS link for this tag.