WordPress.org

Plugin Directory

A script which protects the comment form from spam. Does four ways of protection.

By: janhvizdak.

(0)
Last Updated: 8 years ago
60+ active installs
Compatible up to: 2.6

This enables the Really Simple CAPTCHA for the cformsII form plugin.

By: bgermann.

(0)
Last Updated: 3 months ago
50+ active installs
Compatible up to: 4.5.3

SecureLive for WordPress

By: SecureLive.

(0)
Last Updated: 5 years ago
50+ active installs
Compatible up to: 3.1.4

Prevent bots from clicking ADs

By: BotMonitoring.

(0)
Last Updated: 2 years ago
50+ active installs
Compatible up to: 3.9.13

Verbiete das Kopieren von Texten und Bildern bzw. füge Dein Copyright hinzu.

By: SEO-Küche Internet Marketing GmbH & Co. KG.

(0)
Last Updated: 11 months ago
50+ active installs
Compatible up to: 4.3.5

Protects all email addresses and mailto: links on your blog from email harvesters using rot13 encryption and/or text mode.

By: Carlos Ouro and 9tree.

(0)
Last Updated: 8 years ago
40+ active installs
Compatible up to: 2.5.1

This plugin is used to detect information about the device used by the user.

By: mln141.

(1)
Last Updated: 4 months ago
40+ active installs
Compatible up to: 4.5.3

File Proxy lest you protect / restrict access to a specific embedded file making sure users are logged in before they can download any files.

By: Geraint Palmer.

(0)
Last Updated: 2 years ago
30+ active installs
Compatible up to: 4.1.12

wp-dephorm protects your users from the prying eyes of phorm

By: rjharv.

(0)
Last Updated: 7 years ago
20+ active installs
Compatible up to: 2.8

Plugin to completely lockdown the wordpress filesystem so that no hacker can write to it.

By: duke_justice.

(0)
Last Updated: 6 months ago
20+ active installs
Compatible up to: 4.4.4

Prevent people from registering with emails that contain a subdomain to help reduce spam.

By: jamiechong.

(0)
Last Updated: 4 months ago
20+ active installs
Compatible up to: 4.5.3

Trick the spambots. Real dynamic JavaScript encryption of your email addresses.

By: noneevr2.

(2)
Last Updated: 3 years ago
20+ active installs
Compatible up to: 3.5.2

A powerful Plugin to protect your WordPress registration page.

By: zanzofily.

(0)
Last Updated: 10 months ago
20+ active installs
Compatible up to: 4.3.5

This plugin allows you block content wordpress post for underage readers.

By: Johnny Mast.

(0)
Last Updated: 7 years ago
20+ active installs
Compatible up to: 2.7.1

Frontend HTTP Authentication Protection makes private front part of your website. When web developer like to give demo of website to end client before

By: Prashant Baldha.

(1)
Last Updated: 5 months ago
20+ active installs
Compatible up to: 4.4.4

Integrates SpamCaptcher anti-spam methods with WordPress including comment and registration spam protection.

By: SpamCaptcher.

(1)
Last Updated: 4 years ago
10+ active installs
Compatible up to: 3.3.2

Asks the visitor making the comment to key in the disappeared chinese word. This is intended to prove that the visitor is a human being but a spam rob

By: Joe Jiang.

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 3.0.5

It protects against third-party access the file system on your site Hide your site from users who did not login Hide your site from some users regist

By: Evgen Yurchenko.

(0)
Last Updated: 4 months ago
10+ active installs
Compatible up to: 4.6

Offers options to protect the privacy of blog users and admins.

By: sxss.

(1)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.7.15
(0)
Last Updated: 5 months ago
10+ active installs
Compatible up to: 4.4.4

Automatically adds extra security to download file links

By: rubengc.

(0)
Last Updated: 3 months ago
10+ active installs
Compatible up to: 4.5.3

jDefender WordPress security plugin designed to protect and secure your website, so you can focus on your customer with peace of mind.

By: joobi and Chris Weber.

(1)
Last Updated: 2 months ago
68 downloads
Compatible up to: 4.5.3

CIDRAM: A PHP-level CIDR/IP-based firewall solution.

By: maikuolan.

(0)
Last Updated: 3 weeks ago
22 downloads
Compatible up to: 4.5.3

When the server load is higher than specified, show an error message instead of loading the page.

By: gibbon.cz.

(0)
Last Updated: 2 years ago
276 downloads
Compatible up to: 3.9.13

RSS link for this tag.