WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Take control of your site today! Censor all content containing profanity, swearing, and abusive comments. Flexible Plugin options.

By: David Gwyer.

(4)
Last Updated: 2 months ago
2,000+ active installs
Compatible up to: 4.5.4

SiteBrains blocks spam posts using a completely configurable set of rules. Both interactively as the user types and on our servers upon submission.

By: SiteBrains).

(0)
Last Updated: 5 years ago
100+ active installs
Compatible up to: 3.2.1
(0)
Last Updated: 3 months ago
70+ active installs
Compatible up to: 4.5.4

Remove any unwanted words from your page/post titles, content, and comments.

By: RyanNielson.

(0)
Last Updated: 4 years ago
40+ active installs
Compatible up to: 3.3.2

A lighweight filtering plugin that will censor explicit words automatically by replacing them with asterik(*) characters in many language and user-def

By: Laurensius Faleddo.

(3)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.1.13

The Devowelizer plugin filters profanity, replacing the vowels in most bad language within your own pages and posts, and from comments.

By: rlecour.

(0)
Last Updated: 2 years ago
715 downloads
Compatible up to: 4.1.13

Stops Profanity on your site by allowing you to select the words that you want blacked out.

By: matthew price.

(0)
Last Updated: 6 years ago
791 downloads
Compatible up to: WordPress 3.0.1

Replace "banned" words with another word or symbol to keep your wordpress site clean.

By: YourDeveloper.

(1)
Last Updated: 4 years ago
474 downloads
Compatible up to: 3.5.2

ProfanityBlocker is a cloud based word filter service that scans for profane (swearing/abusive) words - giving you control of allowed text on your sit

By: BaneD.

(0)
Last Updated: 2 years ago
703 downloads
Compatible up to: 4.0.13

This plugin provides customizable insults from F*ck Off As A Service via shortcodes.

By: Meredith Matthews.

(1)
Last Updated: 7 months ago
84 downloads
Compatible up to: 4.5.4

RSS link for this tag.