WordPress.org

Plugin Directory

Alerts when installed plugins contain known security vulnerabilities. Also lists vulnerabilities that exist in other versions of installed plugins.

By: WhiteFirDesign

(3)
Last Updated: 5 days ago
500+ active installs
Compatible up to: 4.1.1

Displays a security rating against each of the plugins you have installed

By: dxw, dgmstuart, harrym

(1)
Last Updated: 8 months ago
30+ active installs
Compatible up to: 3.9.2

Disable Theme and Plugin Editors from WordPress Admin Panel for security reasons

By: Farzad Setoode

(1)
Last Updated: 1 year ago
100+ active installs
Compatible up to: 3.8.3

RSS link for this tag.