WordPress.org

Plugin Directory

Add syntax highlighting to the HTML editor.

By: Peter Mukhortov

(41)
Last Updated: 4 weeks ago
10,000+ active installs
Compatible up to: 4.1.4

Enables syntax highlighting in the integrated themes and plugins source code editors with line numbers, AutoComplete and much more. Supports PHP, HTML

By: Bainternet

(46)
Last Updated: 8 months ago
90,000+ active installs
Compatible up to: 4.0.0

Syntax Highlighting in WordPress Plugins and Themes Editor.

By: lukaszwebmaster

(6)
Last Updated: 10 months ago
1,000+ active installs
Compatible up to: 3.9.5

This is a plugin which allows WordPress administrator, selectively restrict other administrators from accessing the WordPress theme and plugin editors

By: WisdmLabs

(1)
Last Updated: 2 years ago
400+ active installs
Compatible up to: 3.6.1

WordPress code editor with auto completion of both WordPress and PHP functions with reference, syntax highlighting, line numbers, tabbed editing, auto

By: WPsites, Thomas Wieczorek

(37)
Last Updated: 2 years ago
20,000+ active installs
Compatible up to: 3.6.1

Plugin Allows you to change default email settings, login url, redirect url after login, hide plugin and theme editor from sub menu, highlight all the

By: victor4g, vishaljp

(0)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 2.1

A proprietary plugin for WordPress clients

By: Mostafa Soufi

(0)
Last Updated: 3 years ago
586 downloads
Compatible up to: 3.3.2

An enhanced plugin editor with a better tree view of the plugin files and folders and some extra functionality

By: DaganLev

(1)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 3.2.1

This plugin will automatically clean up your WordPress Dashboard and menus.

By: fedmich

(0)
Last Updated: 4 years ago
90+ active installs
Compatible up to: 3.2.1

Code Editor, Syntax Hilighter, Code Completion, and usability rolled into my version of an IDE. Created to mimic the features of popular desktop softw

By: RingZer0

(1)
Last Updated: 4 years ago
600+ active installs
Compatible up to: 3.1.4

RSS link for this tag.