WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

This plugin is to display post by category in your page/post

By: ibnuyahya.

(2)
Last Updated: 4 years ago
1,000+ active installs
Compatible up to: 3.3.2

Brings syntax highlighting and line numbers to the theme- and plugin-editor of wordpress.

By: Naden Badalgogtapeh.

(0)
Last Updated: 8 years ago
1,000+ active installs
Compatible up to: 2.7

Easily embed Cooliris Galleries using your NextGen galleries or albums via shortcode

By: zackdesign.

(1)
Last Updated: 3 years ago
1,000+ active installs
Compatible up to: 3.7.17

Create your own shortcodes and assign text, html, etc to them. Use these across your site and only change in one place.

By: YeKen.

(9)
Last Updated: 2 days ago
1,000+ active installs
Compatible up to: 4.7.1

Converts gettext binary message catalogs to an array of strings.

By: Sergey Biryukov.

(2)
Last Updated: 5 years ago
1,000+ active installs
Compatible up to: 3.0.5

This plugin checks the health of your WordPress installation.

By: Frank Corso.

(46)
Last Updated: 3 months ago
1,000+ active installs
Compatible up to: 4.6.2

Create Snippets! This plugin adds a new Post Type. Snippets can be included in Posts/Pages/Widgets via shortcodes.

By: WebSharks, JasWSInc, Raam Dev, and bruce-caldwell.

(9)
Last Updated: 2 years ago
1,000+ active installs
Compatible up to: 4.2-alpha

Easily post source code such as PHP or HTML and display it in a styled box.

By: Fred Wu.

(1)
Last Updated: 8 years ago
1,000+ active installs
Compatible up to: 2.7.x

Dot html,php,xml etc pages This plugin create any format of pages.

By: karimmughal and RedHawk Studio.

(0)
Last Updated: 4 years ago
1,000+ active installs
Compatible up to: 3.4.2

Based on kukukuan's Inline PHP plugin, this plugin allows you to embed and run PHP code in posts, pages or widgets with a WordPress shortcode.

By: godfreykfc.

(0)
Last Updated: 7 years ago
1,000+ active installs
Compatible up to: 2.8.3

Adds an enhanced version of the default Message field to accept PHP and certainly no wpauto().

By: Dreb Bits.

(3)
Last Updated: 9 months ago
1,000+ active installs
Compatible up to: 4.5.0

Verify TLS 1.2 support on your webserver for included API endpoints and diagnose a solution to enable compatibility.

By: Jason Coleman.

(6)
Last Updated: 7 months ago
1,000+ active installs
Compatible up to: 4.5.5

Syntax Highlighter ComPress is a plugin for code syntax highlighting. It loads fast on the website and code can pasted easily into WordPress.

By: Andre Gärtner.

(4)
Last Updated: 5 years ago
1,000+ active installs
Compatible up to: 3.2.1

Grimp - PHP allows you to use php code in pages and posts using the usual php markup (<?php PHP_CODE ?>).

By: Fale.

(0)
Last Updated: 6 years ago
900+ active installs
Compatible up to: 3.0.5

Timber is a general-purpose error-logging and alert system for WordPress.

By: jeff.smith.

(0)
Last Updated: 8 years ago
800+ active installs
Compatible up to: 2.7.1

A very simple plugin for displaying full PHP Info from within the WordPress Admin menu.

By: Fubra and ray.viljoen.

(1)
Last Updated: 6 years ago
800+ active installs
Compatible up to: 3.2.1

Allows you to display a sub-menu, it's depth from there on and gives you control over the menu-item classes.

By: David Mosterd and Tobias Schutter.

(2)
Last Updated: 3 years ago
700+ active installs
Compatible up to: 3.6.1
(3)
Last Updated: 10 months ago
700+ active installs
Compatible up to: 4.5.0

This plugin will show you very useful information about your hosting server such as PHP version, Server OS, Server IP etc.

By: usmanaliqureshi.

(1)
Last Updated: 1 month ago
600+ active installs
Compatible up to: 4.7.1

Enables shortcodes for embedded deployment of Caspio database applications.

By: Caspio Inc..

(4)
Last Updated: 1 year ago
600+ active installs
Compatible up to: WordPress 4.3

Allows the addition of HTML, shortcodes, PHP, and/or JavaScript to the Hybrid theme's hooks from the WordPress admin.

By: Justin Tadlock.

(0)
Last Updated: 6 years ago
500+ active installs
Compatible up to: 3.2.1

RSS link for this tag.