WordPress.org

Plugin Directory

Forces new users to register additional fields (such as first name and last name). Note: WordPress 2.5 or higher is definite required due to new erro

By: fergbrain

(0)
Last Updated: 7 years ago
300+ active installs
Compatible up to: 2.5.1

RSS link for this tag.