WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Framework required for all Pure Web Brilliant plug-ins, themes and CMS features.

By: kevinjohngallagher, purewebbrilliant, and pure-web-brilliant.

(0)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.5.2

This plugin allows local domains to communicate.

By: dfieldfl and ucfwebcom.

(3)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.7.18

Manage plugin access permissions across your entire multisite network.

By: Christian Foellmann and wp-repository.

(4)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.9-alpha

Basic adjustments to improve the My Sites menu for multiple-site admins.

By: BrashRebel.

(2)
Last Updated: 4 years ago
10+ active installs
Compatible up to: 3.5.2

WP Framework helps designers and developers create custom WordPress themes the WordPress way.

By: Pirate Dunbar.

(0)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.2.1

Adds aMember account info to your WP/WPMU/WPMS dashboard. Users will be able to have some of their payment account info in their dashboard.

By: Joshua Parker.

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 3.2.1

Disable Post Passwords allows you to disable post passwords for specified user types.

By: Tom Lynch.

(0)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.3.8

A multi site listing plugin.

By: Kamalrajsinh Sodha.

(0)
Last Updated: 1 month ago
10+ active installs
Compatible up to: 4.7.2

Hides super admin users from non-super admin users within the dashboard of a WordPress multisite install.

By: Josh Eby.

(1)
Last Updated: 2 months ago
10+ active installs
Compatible up to: 4.7.2

Simplify administration tasks for super-admins.

By: scribu and AppThemes.

(1)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.8.18

Plugin allows to create site on user registration in WPMU environment.

By: Gavrilov.web.

(0)
Last Updated: 1 year ago
10+ active installs
Compatible up to: 4.3.8

Restricts multisite password changes to super admins only.

By: Ryan Willis.

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 3.0.5

Easily integrate transactional email into WordPress' default emails.

By: yokelpole, freshcelery, dylanemoore, wbrosz, gschier, bvanvugt, and troymcginnis.

(2)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.2.12

This plugin helps to create a widget and shortcode to create featured blogs

By: Abbas Suterwala.

(2)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.0.5

A plugin development framework with a lot of reusable code and a nice settings page builder.

By: .

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 3.0.5

Transforms the output of the Multisite Language Switcher to an HTML select

By: Dennis Ploetner.

(1)
Last Updated: 6 months ago
10+ active installs
Compatible up to: 4.6.3

Tools for managing CampTix installations across a WordPress Multisite network.

By: Automattic, Konstantin Kovshenin, and Ian Dunn.

(1)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.3.8

Adds information to the network admin sites, plugins and themes page. Allows you to easily see what theme and plugins are enabled on a site.

By: Aaron Axelsen.

(2)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.4.2

A plug-in that works alongside the CPD Journals plugin that provides default options for when a new journal is created.

By: Matt Watson and saulcoz.

(0)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 3.9.16

Gives network admins an easy way to see what themes are actively used on the sites of a multisite installation

By: Christian Foellmann and Jason Lemahieu (MadtownLems).

(6)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.1.15

Automatically change the time zone for all of the blogs on your multisite network. Not for single installations. WPMU / Multisite / Network only.

By: oiler.

(1)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.2.1

RSS link for this tag.