WordPress.org

Plugin Directory

Description: Magic Fields 2 is a feature rich WordPress CMS plugin

By: hunk, Gnuget

(15)
Last Updated: 15 hours ago
20,000+ active installs
Compatible up to: WordPress 4.2.2

With Simple Fields you can add any kind of custom fields to your pages, posts and attachments.

By: Pär Thernström, MarsApril, samface, Angry Creative, Earth People

(37)
Last Updated: 1 month ago
10,000+ active installs
Compatible up to: 3.9.6

Post Meta is a wordpress custom post field, post type and taxonomy management Plugin. Shortcode with GUI, Import & export and many more.

By: Mahbubur Rahman

(4)
Last Updated: 2 months ago
900+ active installs
Compatible up to: 3.8.8

This plugin will provide user to use the custom dynamic values anywhere on the site.

By: Junaid Iqbal

(1)
Last Updated: 3 months ago
20+ active installs
Compatible up to: 4.1.5

A framework which can be used by developers to add fields to various areas of the administration panel either manually or using the Visual Builder.

By: naifamoodi

(7)
Last Updated: 4 months ago
200+ active installs
Compatible up to: 4.1.5

Sync Advanced Custom Fields fields stored in json files into the database. Ideal for using ACF in multiple environments or in a team setting.

By: o3world

(0)
Last Updated: 5 months ago
20+ active installs
Compatible up to: 4.0.5

Create custom fields and field groups for posts, pages and custom post types.

By: f1logic

(0)
Last Updated: 8 months ago
60+ active installs
Compatible up to: 4.0.5

Enables toggling of ACF Flexible Content Fields for easier sorting and management.

By: bluoma

(0)
Last Updated: 1 year ago
200+ active installs
Compatible up to: 3.8.8

Insert JavaScript character limiters in Advanced Custom Fields. You set the field limits and a character counter will appear next to them.

By: Vinicius Massuchetto

(1)
Last Updated: 2 years ago
800+ active installs
Compatible up to: 3.5.2

Add more taxonomies to your WordPress installation.

By: Henrik Melin, kalstrom

(1)
Last Updated: 4 years ago
3,000+ active installs
Compatible up to: 3.2.1

RSS link for this tag.