WordPress.org

Plugin Directory

This plugin is for WordPress 2.1 and higher which simplifies the embedding of Joomag publications in blog posts.

By: joomag.

(0)
Last Updated: 3 months ago
1,000+ active installs
Compatible up to: 4.4.3

RSS link for this tag.