WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Tell IE users to change browser? Or is your site for Chrome only? Now you can choose what browsers should trigger a warning popup or not on your site.

By: Mattias.

(29)
Last Updated: 4 months ago
7,000+ active installs
Compatible up to: 4.6.0

Automatically converts all Gravity Form labels into HTML5 placeholders. Includes Modernizr to add placeholder support to Internet Explorer.

By: Josh Davis.

(5)
Last Updated: 2 years ago
4,000+ active installs
Compatible up to: 4.0.13

The Browser Specific CSS Plugin allows you to easily target specific browsers and operating systems from your theme's stylesheet using regular cs

By: Adrian Hanft.

(4)
Last Updated: 3 years ago
2,000+ active installs
Compatible up to: 2.9.2

Version: 4.0 Can Detect Internet Explorer and Suggest for Recommended Web Browser

By: Md Shariar Sarkar.

(6)
Last Updated: 2 years ago
1,000+ active installs
Compatible up to: 4.1.13

Generates an optional IE6 upgrade message as a plugin with output only for MSIE browsers

By: Doc4 and Free the Foxes.

(1)
Last Updated: 2 years ago
900+ active installs
Compatible up to: 4.2.10

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.

By: Semio Design and Pierre-André Boissinot.

(5)
Last Updated: 3 years ago
800+ active installs
Compatible up to: 3.9.14

This plugin help you to manage your css files with an easy and convenient method directly from WordPress dashboard.

By: starnetwork.

(1)
Last Updated: 5 years ago
400+ active installs
Compatible up to: 3.2.1

Adds browser-specific body classes for styling, and shortcodes to show or hide content to/from specified browsers and devices.

By: thomstark.

(4)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 3.9.14

iedetect detects the Internet Explorer and show a warning message if it's an old version.

By: Christoph S. Ackermann and cubetech GmbH.

(1)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 3.5.2

Automatically adds CSS3 support for border-radius, box-shadow, linear-gradient and transitions effects to your website/blog in IE old versions (IE7 +

By: webexpertsnepal and Bhuwan Roka.

(2)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 3.9.14

Enables Internet Explorer 7 (IE7) compatibility until your blog works with IE8, Microsoft's new browser.

By: .

(0)
Last Updated: 8 years ago
100+ active installs
Compatible up to: 2.7.1

Provides support for media queries and emulating CSS3 pseudo-classes and attribute selectors in Internet Explorer 6-8.

By: Zach Schnackel.

(1)
Last Updated: 3 years ago
100+ active installs
Compatible up to: 3.8.16

Plugin for patching old versions of IE (7 and 8)to work with CSS3 selectors and Media Queries.

By: designer023.

(0)
Last Updated: 2 years ago
50+ active installs
Compatible up to: 3.9.14

The Internet Explorer 8 Accelerator plugin enables you to post an entry with selected text of any web-page to your WordPress blog.

By: Anant Garg.

(0)
Last Updated: 8 years ago
40+ active installs
Compatible up to: 2.7

This wordpress plugin allow you to add webslices to your blog.

By: Jack Pacheco.

(0)
Last Updated: 8 years ago
10+ active installs
Compatible up to: 2.7

Wordslice is a simple plugin to add web slice functionality to your wordpress blog

By: beakersoft.

(0)
Last Updated: 8 years ago
403 downloads
Compatible up to: 2.7.1

RSS link for this tag.