WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Tell IE users to change browser? Or is your site for Chrome only? Now you can choose what browsers should trigger a warning popup or not on your site.

By: Mattias.

(29)
Last Updated: 7 months ago
7,000+ active installs
Compatible up to: 4.6.0

The Browser Specific CSS Plugin allows you to easily target specific browsers and operating systems from your theme's stylesheet using regular cs

By: Adrian Hanft.

(4)
Last Updated: 3 years ago
2,000+ active installs
Compatible up to: 2.9.2

Version: 4.0 Can Detect Internet Explorer and Suggest for Recommended Web Browser

By: Md Shariar Sarkar.

(6)
Last Updated: 2 years ago
1,000+ active installs
Compatible up to: 4.1.16

Applies the ie6nomore.com code that encourages IE6 users to upgrade to a more modern browser.

By: enjay.

(0)
Last Updated: 8 years ago
1,000+ active installs
Compatible up to: 2.8.4

A shockingly BIG or SMALL warning popup with customizable message about the dangers of using IE6. And now an option to crash IE6.

By: mschertel.

(0)
Last Updated: 8 years ago
900+ active installs
Compatible up to: 2.8.2

Generates an optional IE6 upgrade message as a plugin with output only for MSIE browsers

By: Doc4 and Free the Foxes.

(1)
Last Updated: 2 years ago
800+ active installs
Compatible up to: 4.2.13

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.

By: Semio Design and Pierre-André Boissinot.

(5)
Last Updated: 3 years ago
700+ active installs
Compatible up to: 3.9.17

This plugin includes the `unitpngfix.js` javascript file if the browser is IE6 or lower. In plain words, it implements the solution for the PNG traspa

By: Vincenzo Russo (aka Nemo).

(0)
Last Updated: 9 years ago
500+ active installs
Compatible up to: 2.6

This WordPress plugin will block IE6 users with a choice to upgrade.

By: EricHamby.

(0)
Last Updated: 8 years ago
500+ active installs
Compatible up to: 2.8.4

하위 브라우저로 접속했을시 사이트 상단에 최신 브라우저로 업데이트를 권하는 알림창을 띄웁니다.

By: FALSY.

(1)
Last Updated: 2 years ago
500+ active installs
Compatible up to: 3.9.17

Adds browser-specific body classes for styling, and shortcodes to show or hide content to/from specified browsers and devices.

By: thomstark.

(4)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 3.9.17

This plugin help you to manage your css files with an easy and convenient method directly from WordPress dashboard.

By: .

(1)
Last Updated: 6 years ago
300+ active installs
Compatible up to: 3.2.1

Plugin for WordPress to insert the code snippet for IE6Update into your WordPress pages.

By: Japheth Thomson.

(0)
Last Updated: 8 years ago
300+ active installs
Compatible up to: 2.7.1

A browser dependent message, explaining the risks of using IE6 and providing download links to a recent browsers.

By: FMacastro (Miguel Azevedo e Castro).

(0)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 2.9.2

Display a configurable warning for some versions of Internet Explorer

By: Gecka.

(0)
Last Updated: 6 years ago
200+ active installs
Compatible up to: 3.1.4

Version: 1.1 Detects if visitor using Internet Explorer 6 and offers a screen to download a better an update version of most popular browsers

By: mrodrigow, tbhot3ww, and Daniel Fru?y?ski (sirzooro).

(0)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 2.9.2

Use this plugin to make the main menu in the twentyten theme drop down in IE6. Perfect for Child Themes.

By: sara cannon.

(1)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 3.0.5

iedetect detects the Internet Explorer and show a warning message if it's an old version.

By: Christoph S. Ackermann and cubetech GmbH.

(1)
Last Updated: 4 years ago
200+ active installs
Compatible up to: 3.5.2

[Pushup](http://www.pushuptheweb.com) is an effort to push the web forward by helping users upgrade their outdated browsers. This WordPress plugin is

By: igitur.

(0)
Last Updated: 6 years ago
100+ active installs
Compatible up to: 3.1.4

Removes white space from wp_list_pages and wp_list_categories (nice for IE6 - prevents gaps in vertical lists).

By: Ben Huson.

(0)
Last Updated: 5 years ago
100+ active installs
Compatible up to: 3.4.2

IE6用户提示用户升级浏览器。---灭掉IE6,我们在行动!

By: Carlos.

(1)
Last Updated: 2 years ago
50+ active installs
Compatible up to: 4.0.16

Nice and simple plugin that informs a visiter that they are are using an old non-compatible browser if they are using Internet Explorer 6. It displays

By: Andy Stramer.

(0)
Last Updated: 8 years ago
50+ active installs
Compatible up to: 2.1

No IE Welcome allows you to inform Vistors of a specified IE Version to Update their Browser. Also a different Theme can be used for these Visitors.

By: gnarf.

(0)
Last Updated: 7 years ago
40+ active installs
Compatible up to: 2.9.2

Das Plugin erkennt den IE6 und IE7 Browser und empfiehlt dem User auf dezenter Art und Weise einen aktuellen Browser zu installieren.

By: Ste2780.

(0)
Last Updated: 6 years ago
30+ active installs
Compatible up to: 3.0.5

'No IE' blocks visits from Internet Explorer 7 and earlier and displays a nice message with a list of better browsers.

By: lupomontero and svnlto.

(0)
Last Updated: 7 years ago
20+ active installs
Compatible up to: 2.8.4

IE6 Warning message. Help the web getting ride of IE6. Based on "Shockingly Big IE6 Warning" plugin by mschertel

By: .

(0)
Last Updated: 7 years ago
20+ active installs
Compatible up to: 2.9.2

Modern browsing shows a non-instrusive and cool bar at the top of the page depending on the browser.

By: jepser.

(1)
Last Updated: 2 years ago
10+ active installs
Compatible up to: 4.2.13

NoMoreIE6Please displays a custom message to update to new browser as specified.

By: gilu.

(0)
Last Updated: 5 years ago
453 downloads
Compatible up to: 3.3.2

Enjoy the power of The Google Chrome V-8 Webkit Engine on old Internet Explorer browsers (version 6+). Google Chrome frame for WordPress will prompt y

By: KANKOD.

(0)
Last Updated: 5 years ago
2,032 downloads
Compatible up to: 3.4.2

Aggresive way to tell IE6 users to upgrade OR ELSE!!!

By: Josh Jones.

(0)
Last Updated: 8 years ago
694 downloads
Compatible up to: 2.7.1

RSS link for this tag.