WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

By: Mike Ems.

(143)
Last Updated: 4 years ago
90,000+ active installs
Compatible up to: 3.5.2

Easily send email from your WordPress site through Mailgun using the HTTP API or SMTP.

By: Mailgun, Matt Martz, lookahead.io, and m35dev.

(20)
Last Updated: 3 days ago
30,000+ active installs
Compatible up to: 4.7.1
(10)
Last Updated: 2 months ago
10,000+ active installs
Compatible up to: 4.6.2

Forces your entire site to ALWAYS use HTTPS

By: phikai.

(18)
Last Updated: 3 months ago
10,000+ active installs
Compatible up to: 4.7.0

This plugin determines if the request will cause a 404 HTTP error and redirects to the page defined in the plugin options.

By: JordiPlana.

(4)
Last Updated: 4 years ago
9,000+ active installs
Compatible up to: 3.4.2

This plugin allows your WordPress blog to output pages compressed in gzip format if a browser supports compression. HTTP compression generally mean

By: Steven de Salas.

(8)
Last Updated: 5 years ago
5,000+ active installs
Compatible up to: 2.9.2

Create custom 401 and 403 error pages with any WordPress theme without writing a single line of code, set it up and forget it.

By: Jesin A.

(6)
Last Updated: 4 weeks ago
1,000+ active installs
Compatible up to: 4.7.1

Domain Theme allows you to specify more then one domain name with your WordPress installation and assign individual themes to each one.

By: Stephen Carroll.

(1)
Last Updated: 8 years ago
1,000+ active installs
Compatible up to: 2.6.1

Force http/https for resources, depending on the scheme you use.

By: janiko.

(3)
Last Updated: 4 months ago
900+ active installs
Compatible up to: 4.6.2

Redirects all HTTPS traffic to HTTP, except for specific exceptions

By: Ian Dunn.

(1)
Last Updated: 3 years ago
800+ active installs
Compatible up to: 3.7.17
(1)
Last Updated: 1 month ago
800+ active installs
Compatible up to: 4.7.1

Simple plugin to enable or disable the GZip on your site. Only works on Apache servers

By: Lucas Milanez.

(0)
Last Updated: 11 months ago
700+ active installs
Compatible up to: 4.4.6

Forces the front end of your WordPress site to HTTP when you only want the Admin over HTTPS

By: phikai.

(4)
Last Updated: 3 months ago
600+ active installs
Compatible up to: 4.7.0

Add Headers and footers to you blog or blog content or insert Http headers into the site.

By: DCoda.

(0)
Last Updated: 5 years ago
400+ active installs
Compatible up to: 3.3.2

Provides page redirection back to non-secured pages (https: to http:)

By: phkcorp2005.

(4)
Last Updated: 5 months ago
400+ active installs
Compatible up to: 4.6.2

Check to see if SSL is used. This will update any template functions which require SSL to be used.

By: blackc2004.

(0)
Last Updated: 9 years ago
400+ active installs
Compatible up to: 2.5

Strictly System Check is a plugin that periodically checks your site checking your database and server and reporting if any problems are found.

By: Strictly Software.

(2)
Last Updated: 9 months ago
300+ active installs
Compatible up to: 4.5.5

Embed remote content into a post or page using a shortcode. Easily select and replace DOM elements.

By: doublesharp.

(3)
Last Updated: 2 weeks ago
300+ active installs
Compatible up to: 4.7.1

A simple plugin that allows you to identify which pages should have HTTPS enforced. All other pages will have HTTP enforced.

By: David Gregg.

(2)
Last Updated: 2 years ago
200+ active installs
Compatible up to: 4.1.14

Sends to a client correct HTTP headers Last Modified, Cache Control and 304 Not Modified

By: Smiling_Hemp.

(3)
Last Updated: 1 year ago
200+ active installs
Compatible up to: 4.4.6

Quickly and easily password protect a site to keep it from the prying eyes of google.

By: benlumley.

(2)
Last Updated: 2 years ago
200+ active installs
Compatible up to: 5

Set up and manage an HTTP 301/302 Redirect from the URL of any post type to another URL, either on your site or externally.

By: vicchi.

(1)
Last Updated: 4 years ago
200+ active installs
Compatible up to: 3.4.2

Check to see if the page has the "force_ssl" meta tag, if it does it will send the user to the SSL side. It will also make sure to load any

By:

(0)
Last Updated: 6 years ago
200+ active installs
Compatible up to: 3.0.5

Transforms enqueued CSS and JavaScript theme URLs to use protocol-relative paths.

By: ryanjbonnell.

(2)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 4.0.14

RSS link for this tag.