WordPress.org

Plugin Directory

(53)
Last Updated: 4 days ago
10,000+ active installs
Compatible up to: 4.4.2

Plug-in to ease the setting of TLS headers for HSTS and similar

By: Simon Waters.

(1)
Last Updated: 3 months ago
90+ active installs
Compatible up to: 4.4.2

HSTS is HTTP Strict Transport Security, a mean to enforce using SSL even if the user access the site through HTTP and not HTTPS. Require a browser su

By: kang.

(1)
Last Updated: 4 years ago
50+ active installs
Compatible up to: 3.0.5

RSS link for this tag.