WordPress.org

Plugin Directory

Add metaboxes on your WordPress Admin Dashboard for developer info and TODO Manager

By: GreatBlakes

(1)
Last Updated: 1 month ago
118 downloads
Compatible up to: 4.2.3

Set hostname dynamically for the development.

By: Takayuki Miyauchi, megumithemes, tekapo, Takashi Kitajima, toro_unit

(0)
Last Updated: 3 months ago
500+ active installs
Compatible up to: 4.2.3

Ban users by IP, IP Range, host name, user agent and referrer url from visiting your WordPress's blog.

By: Lester Chan

(14)
Last Updated: 3 months ago
20,000+ active installs
Compatible up to: 4.2.3

Any Hostname alters all WordPress-generated URLs according to the servers current hostname, allowing you to use a single site on multiple hostnames.

By: Simon Fransson, scottatron, feedmeastraycat

(1)
Last Updated: 1 year ago
3,000+ active installs
Compatible up to: 3.9.7

Zero-config plugin that integrates with Portly for accessing your local installation at a public URL.

By: kellymartinv

(0)
Last Updated: 1 year ago
212 downloads
Compatible up to: 3.8.9

Admin IP - Simply displays your IP Address (and hostname) on the WordPress dashboard admin panel.

By: VPN Dock

(2)
Last Updated: 2 years ago
200+ active installs
Compatible up to: 3.8.9

Server IP - Simply displays IP Address (and hostname) on the WordPress dashboard admin panel or on a public page.

By: VPN Dock

(0)
Last Updated: 2 years ago
800+ active installs
Compatible up to: 3.8.9

This plugin is a really simple and quick plugin that puts the hostname of the server that the page was viewed from. This is useful if you are hosting

By: Snat

(0)
Last Updated: 5 years ago
349 downloads
Compatible up to: 2.9.2

Parallelize allows automatically parallelizing resources across multiple hostnames, speeding page load.

By: SEO Jerusalem, iLobster

(3)
Last Updated: 6 years ago
200+ active installs
Compatible up to: 2.9.2

Want to ban persons by their IP? Block hostnames? Or even referral links? Use AccessQontrol

By: Arnan de Gans

(0)
Last Updated: 7 years ago
70+ active installs
Compatible up to: 2.7

RSS link for this tag.