WordPress.org

Plugin Directory

(46)
Last Updated: 1 week ago
10,000+ active installs
Compatible up to: 4.3

Implementation of Adam Shaw's Full Calendar for public Google Calendar feeds.

By: hmoore71

(4)
Last Updated: 1 month ago
200+ active installs
Compatible up to: 4.2.4

Displays list of a public Google Calendar's events.

By: hmoore71

(0)
Last Updated: 2 months ago
20+ active installs
Compatible up to: 4.2.4
(104)
Last Updated: 3 months ago
40,000+ active installs
Compatible up to: 4.2.4
(15)
Last Updated: 4 months ago
3,000+ active installs
Compatible up to: 4.2.4

Plugin to display a Google Calendar feed as a html table.

By:

(0)
Last Updated: 6 months ago
50+ active installs
Compatible up to: unknown

Displays events from a public Google Calendar as a sidebar widget.

By: pemrich, nboehr

(2)
Last Updated: 8 months ago
3,000+ active installs
Compatible up to: 4.1.7

Displays dates on a calendar, and link to date posts.

By: Daschmi

(0)
Last Updated: 1 year ago
102 downloads
Compatible up to: 3.9.8

A Client Callback Plugin, connected to your Google Calendar

By:

(0)
Last Updated: 1 year ago
30+ active installs
Compatible up to: 3.9.8

Kalendas gets your events from multiple Google Calendars and displays them in your page using a time range.

By: sebaxtian

(0)
Last Updated: 4 years ago
90+ active installs
Compatible up to: 3.1.4

Displays Google Calendar(s) as custom styled weekly timetable/schedule in your blog. Easy to manage complex timetables from google calendar.

By: Aurimas Kubeldzis

(3)
Last Updated: 4 years ago
600+ active installs
Compatible up to: 3.3.2

Google Calendar plugin for WordPress

By: rubenal

(0)
Last Updated: 4 years ago
30+ active installs
Compatible up to: unknown

Adds a widget and shortcode to display or embed Google Calendars in WordPress.

By: Casey Bisson

(1)
Last Updated: 5 years ago
1,000+ active installs
Compatible up to: 2.9.2

This plugin show your google calendar in your weblog wordpress admin pannel.

By: Walter Dal Mut

(0)
Last Updated: 7 years ago
400+ active installs
Compatible up to: 2.2

RSS link for this tag.