Plugin Directory

Enjoy the power of The Google Chrome V-8 Webkit Engine on old Internet Explorer browsers (version 6+). Google Chrome frame for WordPress will prompt y


Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.4.2

Google Chrome Frame (GCF) for WordPress Admin / Backend. Dual Mode Plugin, can be used as a standard Plugin or as a Must-Use Plugin.

By: hakre.

Last Updated: 5 years ago
60+ active installs
Compatible up to: 3.1-alpha

RSS link for this tag.