WordPress.org

Plugin Directory

(28)
Last Updated: 1 month ago
20,000+ active installs
Compatible up to: 4.6.1

Easily embed videos(Flash & HTML5) in your WordPress featuring Flowplayer(version 2, 3, and 5), OS FLV player, FLV Player Maxi, and MediaElement.j

By: HanaDaddy.

(4)
Last Updated: 3 years ago
10,000+ active installs
Compatible up to: 3.5.2

Embed video file in WordPress with Flowplayer 6 style. Embed self-hosted, external, HTML5 compatible responsive video in post/page with flowplayer.

By: naa986.

(4)
Last Updated: 2 months ago
2,000+ active installs
Compatible up to: 4.6.1

Photo Gallery with slideshow function, video players, music and podcast, many templates (players) and powerfull admin to manage your media assets with

By: ZooEffect.

(13)
Last Updated: 8 months ago
2,000+ active installs
Compatible up to: 4.4.5

A Flowplayer plugin for wordpress.

By: d.busby.

(0)
Last Updated: 6 years ago
900+ active installs
Compatible up to: 2.9.2

The wordTube FlowPlayer plugin brings you the FlowPlayer (see flowplayer.org) as player for the popular wordTube plugin by Alex Rabe.

By: Marc Schieferdecker and raufaser.

(0)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 2.8.3

This plugins enhances the functionality of NextGEN Gallery version 1.9.0 or higher.

By: tinuzz.

(1)
Last Updated: 5 years ago
80+ active installs
Compatible up to: 3.3.2

Flowplayer Playlist is a free plugin to embed video playlist in WordPress.

By: eye8.

(2)
Last Updated: 3 years ago
70+ active installs
Compatible up to: 3.5.2

SmartS3 is a simple video plugin that lets you easily embed Amazon S3 videos into your WordPress blog.

By: John Morris.

(0)
Last Updated: 2 years ago
50+ active installs
Compatible up to: 3.5.2

Dieses Plugin ermöglicht das einfache präsentieren von Medien aus der Mediathek, sowie externen Quellen, mit hilfe des Flowplayers.

By: tumichnix.

(0)
Last Updated: 5 years ago
40+ active installs
Compatible up to: 3.3.2

Including standard videos via flowplayer into your blog. Version 1.1.2 or higher are requiring PHP5.

By: Jeannot Muller.

(0)
Last Updated: 6 years ago
20+ active installs
Compatible up to: 3.1.4

RSS link for this tag.