WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

WordPress Application Firewall. Protects against current and future attacks.

By: guelfoweb.

(2)
Last Updated: 3 years ago
200+ active installs
Compatible up to: 3.5.2

CIDRAM: A PHP-level CIDR/IP-based firewall solution.

By: maikuolan.

(0)
Last Updated: 1 week ago
200+ active installs
Compatible up to: 4.6.1

Report failed logins to centralized database and block IPs on firewall level!

By: Anton Aleksandrov.

(2)
Last Updated: 10 months ago
100+ active installs
Compatible up to: 4.4.5

Tor Blocker stands for limiting actions to the users that came from Tor nodes, countries or cloud/hosting/vpn providers.

By: hqpeak.

(1)
Last Updated: 6 months ago
100+ active installs
Compatible up to: 4.5.4

VSF Simple Block plugin. Acts as a sort of software firewall.

By: Victoria Scales.

(2)
Last Updated: 6 years ago
100+ active installs
Compatible up to: 3.3.2

Anti Flood Security Gateway Module

By: iosec.

(2)
Last Updated: 4 years ago
100+ active installs
Compatible up to: 3.4.2

SmartFilter Security is the best security plugin to protect your WordPress site from malicious code injections in your posts and comments.

By: prevoty.

(5)
Last Updated: 3 years ago
90+ active installs
Compatible up to: 3.5.2

Pike FIrewall stands for limiting actions to the users that came from anonymous traffic sources, IDS for wordpress and robots verification/monitoring.

By: hqpeak.

(1)
Last Updated: 2 weeks ago
90+ active installs
Compatible up to: 4.6.1

ipBlockList.com is a community and server based blocklist that is constantly updated with the help of user submission and web server iptable reports.

By: Michael Keszkowski.

(1)
Last Updated: 3 years ago
40+ active installs
Compatible up to: 3.6.1

Panel management redirects links lost or 404 error, blacklisting, maintenance mode and firewall with file htaccess

By: Bernard-G.

(1)
Last Updated: 2 years ago
40+ active installs
Compatible up to: 4.0.0

WordPress Antivirus and Hack protection.

By: Rasmus Kjellberg.

(0)
Last Updated: 2 years ago
20+ active installs
Compatible up to: 4.1.13

Protect your WordPress from several security attacks (XSS, SQL Injection, etc) using an Expose's modified version (https://github.com/enygma/expo

By:

(0)
Last Updated: 3 months ago
26 downloads
Compatible up to: 4.6.1

Hide text/link/image in specific country.

By: djjmz.

(0)
Last Updated: 2 years ago
263 downloads
Compatible up to: 4.1.13

帮blog翻墙.防止关键词过滤;自动给墙外图片加代理. Kill the GFW. Prevent its keyword scanning; unblock facebook/picasa/flickr images.

By: .

(0)
Last Updated: 6 years ago
491 downloads
Compatible up to: 3.0.5

RSS link for this tag.